Trading: Delayed Bookings / Verzögerungen bei Buchungen
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Sep 04, 2020 - 17:27 CEST
Investigating
Our banking partner is currently experiencing issues with bookings of transactions. The processing of outgoing and incoming transactions might be delayed. Pending trades will be processed and executed according to the confirmed prices.

We are working closely together with our banking partner to resolve the matter.

Unser Bankpartner hat aktuell technische Probleme bei der Verarbeitung von Transaktionen. Eingehende - und ausgehende Transaktionen, als auch Trades könnten mit Verzögerung verbucht werden. Jegliche Trades werden zu den bestätigten Handelskursen ausgeführt und gebucht.

Wir arbeiten eng mit unserem Bankpartner zusammen, um baldmöglichst eine Lösung zu erzielen.
Posted Sep 04, 2020 - 11:09 CEST
This incident affected: Trading.