Video verification / Videolegitimierung
Incident Report for Bitwala
Resolved
Video verification is back online.

Die Videolegitimierung funktioniert wieder.
Posted Sep 17, 2019 - 14:21 CEST
Investigating
Video verification via IDnow is currently down. IDnow and solarisBank are working on it to bring it back again and will keep you posted.

Die Videolegitimierung über IDnow ist aktuell nicht erreichbar. IDnow und die solarisBank arbeiten aktuell daran, die Videolegitimierung baldmöglichst wieder online zu bringen.
Posted Sep 17, 2019 - 11:31 CEST