Login issues / Probleme bei der Anmeldung
Incident Report for Bitwala
Resolved
This incident has been resolved.

Die Probleme sind behoben.
Posted May 11, 2020 - 22:22 CEST
Update
We are continuing to monitor for any further issues.

Wir beobachten, ob es weitere Probleme gibt.
Posted May 11, 2020 - 20:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Der Fix wurde eingespielt und wir überwachen die Ergebnisse.
Posted May 11, 2020 - 20:26 CEST
Identified
The issue has been identified and a fix is being implemented.

Das Problem wurde identifiziert und ein Fix wird derzeit implementiert.
Posted May 11, 2020 - 20:05 CEST
Investigating
There is currently an issue with the login to our online banking and mobile apps. We are currently investigating this issue.

Aktuell gibt es ein Problem beim Zugang zu unserem Online-Banking und zu unseren Mobile-Apps. Wir untersuchen das Problem.
Posted May 11, 2020 - 19:46 CEST
This incident affected: User Accounts.