Delayed Trade Bookings / Verzögerte Buchungen von Trades
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Jan 12, 2021 - 15:26 CET
Investigating
Settlement of cryptocurrency purchases may be delayed at the current time. The transaction will still go through at the stated conditions and we kindly ask for your patience in awaiting the final settlement.

Aktuell kann es zu Verzögerungen bei der Abrechnung von Käufen von Kryptowährungen kommen. Die Trades werden weiterhin zu den von uns bestätigten Bedingungen durchgeführt. Wir bitten um deine Geduld.
Posted Jan 11, 2021 - 15:29 CET
This incident affected: Trading.