Trading: Buying Bitcoin and Ether/ Kauf von Bitcoin und Ether
Incident Report for Bitwala
Resolved
The incident has been resolved.

Das Problem wurde gelöst.
Posted Jul 22, 2020 - 14:43 CEST
Investigating
Bitcoin and Ether buying is currently not working. We're already taking a look into it and will update you as soon as possible.

Der Kauf von Bitcoin und Ether steht aktuell nicht zur Verfügung. Wir sind dabei die Ursache zu identifizieren und geben baldmöglichst ein Update.
Posted Jul 22, 2020 - 13:34 CEST
This incident affected: Trading.