Banking: SEPA transaction processing delayed / Verzögerte Verarbeitung von SEPA-Überweisungen
Incident Report for Bitwala
Resolved
SEPA transactions are back to normal.

SEPA-Transaktionen werden wieder normal verarbeitet.
Posted 15 days ago. Jul 02, 2019 - 20:49 CEST
Identified
Delayed transactions have been detected and adjusted. All should be up to date by this evening, but we are running behind right now.

Aktuell kommt es zu einer Verzögerung bei der Verarbeitung von SEPA-Überweisungen. Das Problem wurde erkannt und das System angepasst. Alle Überweisungen sollten bis heute Abend verarbeitet sein, allerdings existiert aktuell noch ein Rückstand bei der Verarbeitung.
Posted 15 days ago. Jul 02, 2019 - 11:07 CEST
This incident affected: Banking.