Video verification currently down / Videolegitimierung aktuell nicht erreichbar
Incident Report for Bitwala
Resolved
Video verification is back online.

Die Videolegitimierung funktioniert wieder.
Posted Jun 24, 2020 - 09:59 CEST
Investigating
Video verification via IDnow is currently down. IDnow and solarisBank are working on it to bring it back again as soon as possible.

Die Videolegitimierung über IDnow ist aktuell nicht erreichbar. IDnow und die solarisBank arbeiten aktuell daran, die Videolegitimierung baldmöglichst wieder online zu bringen.
Posted Jun 24, 2020 - 08:56 CEST
This incident affected: Onboarding.