Video verification / Videolegitimierung
Incident Report for Bitwala
Resolved
Video verification is back online.

Die Videolegitimierung funktioniert wieder.
Posted Sep 13, 2019 - 15:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Der Fehler wurde behoben und wir überwachen aktuell die Ergebnisse.
Posted Sep 13, 2019 - 14:26 CEST
Investigating
Video verification via IDnow is currently down. We are working with IDnow and solarisBnak to bring it back again and will keep you posted.

Die Videolegitimierung über IDnow ist aktuell nicht erreichbar. Wir arbeiten zusammen mit IDnow und der solarisBank daran, die Videolegitimierung baldmöglichst wieder online zu bringen.
Posted Sep 13, 2019 - 13:46 CEST