Trading & bank transfers: Technical issues
Incident Report for Bitwala
Resolved
This incident has been resolved.

Unser System steht wieder vollumfänglich zur Verfügung.
Posted Nov 14, 2019 - 11:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.

Ein Fix wurde vorgenommen und wir beobachten die Situation.
Posted Nov 14, 2019 - 10:06 CET
Investigating
Our banking partner is experiencing technical difficulties. Therefore trading and bank transfers currently unavailable. We are working together with our partner to resolve this issue as fast as possible.

Unser Bankpartner hat zur Zeit technische Probleme. Aus diesem Grund stehen aktuell leider SEPA-Transaktionen und unser Handelssystem nicht zur Verfügung. Wir arbeiten zusammen mit der solarisBank an einer schnellstmöglichen Lösung.
Posted Nov 14, 2019 - 09:53 CET
This incident affected: Trading and Banking.