Display Savings Plan / Anzeige Sparplan
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 10:19 CEST
Investigating
The display of the savings plan feature might not be visible for some users. We are currently investigating this matter and foresee a fix in the coming days. If you have an active savings plan that is supposed to place a trade in this timeframe, the buy order will still go through as expected.

We apologise for the inconvenience.

Die Anzeige des Sparplans ist für einige Kunden momentan nicht gegeben. Wir arbeiten an der Behebung des Sachverhaltes und bereiten diese für die kommenden Tage vor. Solltest du einen aktiven Sparplan haben, wird dieser auch weiterhin einen Kauf während dieses Zeitraumes ausführen.

Wir entschuldigen uns für die Unannehmichkeiten.
Posted Sep 17, 2021 - 18:14 CEST
This incident affected: Banking.