Trading: Bitcoin selling
Incident Report for Bitwala
Resolved
A fix has been implemented and we are monitoring the results. Selling Bitcoin works again.

Ein Fix wurde vorgenommen und wir überwachen die Situation. Der Verkauf von Bitcoin funktioniert wieder.
Posted Dec 14, 2019 - 16:47 CET
Investigating
Bitcoin selling is currently not working. We're already taking a look into it and will update you as soon as possible.

Der Verkauf von Bitcoin steht aktuell nicht zur Verfügung. Wir sind dabei die Ursache zu identifizieren und geben baldmöglichst ein Update.
Posted Dec 14, 2019 - 16:13 CET
This incident affected: Trading.