Web Login/ Web Anmeldung
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 16:15 CEST
Investigating
We are aware of a technical issue that might be impacting the login of the web-based platform for some users. We are investigating the matter with the highest priority.

Wir untersuchen aktuell einen technischen Sachverhalt, welcher die Anmeldung auf das Konto über die webbasierte Plattform für einige Kunden beeinträchtigt. Wir arbeiten mit höchster Priorität an diesem Sachverhalt.
Posted Oct 18, 2021 - 13:02 CEST
This incident affected: User Accounts.