Delayed Sell Trade Bookings / Verzögerte Buchungen von Verkäufern
Incident Report for Bitwala
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 13:31 CET
Investigating
One of our trading partners is experiencing delays in the booking of crypto sell trades. Nevertheless, affected trades will still settle at the stated prices. We apologise for the inconveniences caused.

Aufrund einer Störung seitens einer unserer Handelspartner, kann sich die Verkaufsabrechnung von Kryptowährungen aktuell verzögern. Alle Trades werden aber weiterhin zu den bestätigten Preisen abgerechnet. Wir entschuldigen uns für die Unannehmlichkeiten.
Posted Jan 06, 2021 - 23:29 CET
This incident affected: Trading.