Account login / Konto-Anmeldung
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Oct 08, 2020 - 16:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Es wurde ein Fix implementiert, und wir überwachen die Ergebnisse.
Posted Oct 08, 2020 - 14:10 CEST
Investigating
Some users might be experiencing issues with the login function. We are investigating the issue and are working on a fix with a high priority.

Einige Nutzer können sich aktuell nicht in ihr Konto einloggen. Wir untersuchen die Ursache des Problems und arbeiten mit höchster Priorität an einer Lösung
Posted Oct 08, 2020 - 13:03 CEST
This incident affected: User Accounts.