Trading: Offline
Incident Report for Bitwala
Resolved
The incident has been resolved.

Das Problem wurde gelöst.
Posted Jul 30, 2020 - 12:57 CEST
Investigating
Trading is currently offline. We are currently investigating the matter and will update you as soon as possible.

Der Handel steht aktuell nicht zur Verfügung. Wir sind dabei die Ursache zu identifizieren und geben baldmöglichst ein Update.
Posted Jul 30, 2020 - 08:53 CEST
This incident affected: Trading.