Delayed blockchain transactions / Verzögerte Blockchain-Transaktionen
Incident Report for Bitwala
Resolved
The incident has been resolved.

Das Problem wurde gelöst.
Posted Mar 26, 2020 - 09:22 CET
Monitoring
Due to increased blockchain activity the settlement of Bitcoin transactions may be delayed. The transaction will still go through at the stated conditions and we kindly ask for your patience in awaiting the final settlement.

Aufgrund der erhöhten Anzahl von Blockchain-Transaktionen kann sich die Abwicklung von Trades verzögern. Die Transaktion wird weiterhin zu den von uns bestätigten Bedingungen durchgeführt. Wir bitten um deine Geduld.
Posted Mar 25, 2020 - 15:49 CET
This incident affected: Trading.