Login/ Anmeldung
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 13:01 CEST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2021 - 09:40 CEST
Investigating
We are aware of a technical issue that might be impacting the login for some users. The issue produces an error message which states that the device is not compatible with our app. We are investigating the matter with the highest priority.

Wir untersuchen aktuell einen technischen Sachverhalt, welcher die Anmeldung auf das Konto für einige Kunden beeinträchtigt. Eine Fehlermeldung mit der Nachricht, dass das Gerät nicht mit der App kompatibel ist wird hierbei produziert. Wir arbeiten mit höchster Priorität an diesem Sachverhalt.
Posted Oct 18, 2021 - 09:39 CEST
This incident affected: User Accounts.