Balance / Kontostand
Incident Report for Bitwala
Resolved
The incident has been resolved.

Das Problem wurde gelöst.
Posted Jul 30, 2020 - 12:57 CEST
Investigating
We are currently investigating an issue, whereby the displayed balance to some users is not showing correctly. Updates will follow as soon as we have resolved the matter.

Der Kontostand wird für einige Benutzer aktuell nicht korrekt angezeigt. Wir sind dabei die Ursache zu identifizieren und geben baldmöglichst ein Update.
Posted Jul 30, 2020 - 10:51 CEST
This incident affected: User Accounts and Cards.