App Performance
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Jan 04, 2021 - 20:59 CET
Investigating
We are currently experiencing technical difficulties. We are investigating this to bring service levels back as soon as possible. We apologise for the inconvenience.

Es liegen aktuell technische Probleme vor. Wir untersuchen diese aktuell um den Sachverhalt schnellstmöglich zu lösen. Wir entschuldigen uns für die Unannehmlichkeiten.
Posted Jan 04, 2021 - 14:51 CET
This incident affected: User Accounts.