Trading: Delayed Bookings / Verzögerungen bei Buchungen
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 20:43 CEST
Investigating
We are currently experiencing issues with bookings of transactions. The processing of outgoing and incoming transactions might be delayed. Pending trades will be processed and executed according to the confirmed prices.
We are working closely together with our banking partner to resolve the matter.

Es gibt aktuell technische Probleme bei der Verarbeitung von Transaktionen. Eingehende und ausgehende Transaktionen können verzögert verbucht werden. Jegliche Trades werden zu den bestätigten Handelskursen ausgeführt und gebucht.
Wir arbeiten eng mit unserem Bankpartner zusammen, um baldmöglichst eine Lösung zu erreichen.
Posted Oct 18, 2021 - 18:55 CEST
This incident affected: Trading.