Video verification / Videolegitimierung
Incident Report for Bitwala
Resolved
Video verification is back online.

Die Videolegitimierung funktioniert wieder.
Posted Nov 15, 2019 - 11:08 CET
Investigating
Video verification via IDnow is currently down. IDnow and solarisBank are working on it to bring it back again as soon as possible.

Die Videolegitimierung über IDnow ist aktuell nicht erreichbar. IDnow und die solarisBank arbeiten aktuell daran, die Videolegitimierung baldmöglichst wieder online zu bringen.
Posted Nov 15, 2019 - 10:44 CET