Processing trades / Verarbeitung von Trades
Incident Report for Bitwala
Resolved
The incident has been resolved. All pending transfers should be done shortly.

Das Problem wurde gelöst. Alle ausstehenden Transaktionen sollten in Kürze ausgeführt sein.
Posted Mar 21, 2020 - 13:20 CET
Identified
Our banking partner is currently experiencing issues with bookings of transactions resulting from trading activities. Outgoing and incoming transactions will be booked as soon as the technical issues have been resolved. Pending trades will be processed and executed according to the confirmed prices.

We are working closely together with our banking partner to resolve the matter.

Unser Bankpartner hat aktuell technische Probleme bei der Verarbeitung von Transaktionen. Trades werden ausgeführt, sobald die technischen Probleme gelöst sind. Ausstehende Trades werden zu den bestätigten Handelskursen ausgeführt und gebucht.

Wir arbeiten eng mit unserem Bankpartner zusammen, um baldmöglichst eine Lösung zu erzielen.
Posted Mar 21, 2020 - 10:45 CET
This incident affected: Trading.