Delayed blockchain transactions / verzögerte Blockchain-Transaktionen
Incident Report for Bitwala
Resolved
The incident has been resolved.

Das Problem wurde gelöst.
Posted Jul 30, 2020 - 12:59 CEST
Monitoring
Due to increased blockchain activity the settlement of Bitcoin transactions may be delayed. The transaction will still go through at the stated conditions and we kindly ask for your patience in awaiting the final settlement.

Aufgrund der erhöhten Anzahl von Blockchain-Transaktionen kann sich heute die Abwicklung von Trades verzögern. Die Transaktion wird weiterhin zu den von uns bestätigten Bedingungen durchgeführt. Wir bitten um deine Geduld.
Posted Jul 28, 2020 - 14:15 CEST
This incident affected: Trading.