BTC price alerts / BTC Preisbenachrichtigungen
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Nov 11, 2020 - 14:53 CET
Monitoring
A fix for BTC Price Alerts has been implemented and we are monitoring the results.

Die Ursache für die technischen Probleme der Preisalarme wurde gefunden und bereits behoben. Wir überwachen die Ergebnisse weiterhin.
Posted Nov 10, 2020 - 15:51 CET
Investigating
We are facing issues with BTC price alerts. We are currently investigating this issue.

BTC Preisbenachrichtigungen funktionieren aktuell nicht geplant. Wir untersuchen die Fehlerursache.
Posted Nov 05, 2020 - 21:43 CET