Processing transactions / Verarbeitung von Transaktionen
Incident Report for Bitwala
Resolved
The incident has been resolved. All pending transfers should be done shortly.

Das Problem wurde gelöst. Alle ausstehenden Transaktionen sollten in Kürze ausgeführt sein.
Posted Feb 06, 2020 - 18:45 CET
Monitoring
A fix has been implemented and we are monitoring the results. Services are expected to revert back to full functionality once the fix has been fully confirmed. We will provide you with an update shortly.

Ein technische Lösung wurde implementiert und wir beobachten aktuell die Ergebnisse. Wir erwarten, dass SEPA-Transaktionen und der Krypto-Handel nach der Validierung dieser Lösung wieder voll funktionsfähig sind. Wir informieren über die Entwicklung hier kurzfristig.
Posted Feb 06, 2020 - 15:20 CET
Identified
Our banking partner is currently experiencing issues with bookings of transactions resulting from trading and banking activities. Outgoing and incoming transactions will be booked as soon as the technical issues have been resolved. Pending trades will be processed and executed according to the confirmed prices.

We are working closely together with our banking partner to resolve the matter.

Unser Bankpartner hat aktuell technische Probleme bei der Verarbeitung von Transaktionen. Eingehende und ausgehende SEPA-Überweisungen und Trades werden ausgeführt, sobald die technischen Probleme gelöst sind. Ausstehende Trades werden zu den bestätigten Handelskursen ausgeführt und gebucht.

Wir arbeiten eng mit unserem Bankpartner zusammen, um baldmöglichst eine Lösung zu erzielen.
Posted Feb 06, 2020 - 08:52 CET
This incident affected: Trading and Banking.