SMS Delivery Delays/ Verzögerter Versand von SMS
Incident Report for Bitwala
Resolved
This incident has been resolved.

Das Problem wurde gelöst.
Posted Oct 01, 2020 - 14:21 CEST
Investigating
Some users might experience difficulties in receiving the mTAN. Our partner solarisBank is investigating this issue with a high priority.

Der Versand von mTAn erfolgt an einige unserer Nutzer aktuell verspätet. Unser Partner solarisBank untersucht das Problem mit der höchsten Priorität.
Posted Oct 01, 2020 - 12:24 CEST
This incident affected: User Accounts.